イトプリ > ご利用ガイド > Adobe PhotoShop

Adobe PhotoShop

カラーモードについて

カラーモードの確認
カラーモードの確認は「イメージ」メニューの「モード」に合わせて出てくるリストの先頭にレ点が付いている所が作成されている画像のカラーモードとなります。
その他にも画像の上の部分のファイル名の右側にカラーモードが表示されているので確認することができます。

photo_color-mode.gif

カラーモードはデータの内容や仕上がりのイメージにより適切な物をお選びください。

 

仕上がりのイメージによる解像度ラーモード

 画像の仕上がりイメージ  解像度  カラーモード 
白か黒しかない、文字のみや、線画のみの場合
1200 ppi 以上
モノクロ2諧調
白黒の写真やイラストがある場合 300 ppi 以上 グレースケール
カラーの写真やイラストがある場合 350 ppi 以上 CMYKカラー

カラーモードの変更の仕方
「イメージ」メニューの「モード」に合わせて出てくるリストから変更したいカラーモードを選択し、カラーモードを変更します。
※カラーモードをRGBからCMYKに変換すると、一般的にくすんだ色合いになってしまいますのでご注意下さい。
RGBモードの時にしか利用できないフィルタ機能もありますので、最後には必ずCMYKモードであることをご確認ください。

※PhotoShop elementsをご利用のお客様はRGBのままご入稿ください。弊社にて無料でCMYKの印刷データに変換をさせて頂きます。

ページトップへ戻る

画像解像度とドキュメントサイズについて


■画像のサイズと解像度の確認
「イメージ」メニューから「画像解像度」を選択します。

photo_size_01.gif

幅と高さの単位を「mm」か「cm」解像度の単位は「pixel/inch」となっていることを確認します。
「ドキュメントのサイズ」「幅」「高さ」「解像度」を確認します。

photo_size_02.gif

解像度は必要なサイズの時にグレースケールであれば300dpi以上、CMYKであれば350dpi以上、モノクロ2階調は1200dpi以上を目安にお作りください。(pixelでサイズを指定する場合はこちら) 

一度作成された後で拡大すると解像度は低くなるので注意が必要です。
また、Webなどで使用されている画像は72dpiか96dpiとなっております。原寸のまま使う事は避けて下さい。

切れる位置にオブジェクトが無いかのチェックの仕方
「長方形ツール」を使用して四角いオブジェクトを作成します。

photo_size_04.gif

「編集」メニューより「パスを自由変形」を選択します。

photo_size_05.gif

基準点を左上に設定します。「X」「Y」「3mm」「W」「H」仕上がりから6mm引いた大きさを入力します。この時に数字の後に必ず単位の「mm」も一緒に入力します。
塗り足しを含んだ大きさで設定してある場合は、「X」「Y」「6mm」「W」「H」仕上がりから12mm引いた大きさを入力します。

photo_size_06.gif

 この設定でできた四角形より、切れては困る部分がはみ出していないか確認します。

もし、はみ出しているようであれば、はみ出しが無くなるように修正します。
ご入稿される場合はこの四角を削除してから入稿します。

 

新規作成方法
PhotoShopで新規のデータを作成する際は、仕上がりのイメージから適切なカラーモードと解像度を設定します。
仕上がりのイメージによるカラーモードと解像度

 画像の仕上がりイメージ   カラーモード  解像度
白か黒しかない、文字のみや、線画のみの場合 モノクロ2諧調 1200 ppi 以上
白黒の写真やイラストがある場合 グレースケール 300 ppi 以上
カラーの写真やイラストがある場合 CMYKカラー 350 ppi 以上
線画や文字がメインで写真やイラストが配置されていて文字や線画をきれいに見せたい場合 CMYKカラー
または
グレースケール
600 ppi 以上

■背景が白で、仕上がりの周囲が白い場合
「ファイル」メニューより「新規」を選択します。
「幅」「高さ」に仕上がりのサイズを入力します。
「解像度」「カラーモード」は仕上がりのイメージから決定します。

photo_size_07.gif

■フチ無し印刷が仕上がりイメージで塗り足しが必要な場合
「ファイル」メニューより「新規」を選択します。
仕上がりサイズに塗り足し分の上下左右 各3mmずつ(計6mm)をプラスした大きいサイズを「幅」「高さ」へ入力します。
「解像度」「カラーモード」は仕上がりのイメージから決定します。
例) A4は仕上がりサイズが210mm×297mmなので
210+6216 mm
297+6303 mm

photo_size_08.gif

塗り足しの修正方法1
「イメージ」メニューより「カンバスサイズ」を選択します。

「幅」「高さ」に仕上がりサイズに塗り足し分の上下左右 各3mmずつ(計6mm)をプラスした大きいサイズを入力します。

photo_size_09.gif

 周囲に3mm分大きくなりますので、背景や写真、オブジェクトを調整して端まで画像があるようにします。

カンバスサイズ

ページトップへ戻る

レイヤーについて

作業中に作成した全レイヤーは、ご入稿の際には一つのレイヤーに統合していただく必要があります。
後からの修正を考慮して、元のデータはレイヤーを含んだ状態で保存し、入稿用としてレイヤーを統合したデータを別名で保存することをおすすめします。
入稿用データを保存する時の「オプションを保存」の所の「レイヤー」のチェックを外し「複製を保存」にチェックが入っている状態で名前を変えて保存をします。

photo_layer_01.gif

その他のレイヤーの統合の仕方は「レイヤー」メニューから「画像を統合」を選択するか、「レイヤーパレット」のオプションメニューから「画像を統合」を選択する方法があります。

photo_layer_02.gif

ページトップへ戻る

文字レイヤーについて

黒い文字を入力する際に見た目で黒を選ぶとリッチブラックになってしまいます。
「ウィンドウ」メニューの「文字」を選択し、「文字」パレットを表示させます。パレットのカラーの部分をクリックします。

photo_layer_03.gif

カラーピッカーの画面が表示されます。右下の「C」と「M」と「Y」を「0(ゼロ)」にして「K」を「100」にして「OK」を押します。

カラーの設定をした後で文字を入力していきます。

photo_layer_04.gif

文字レイヤーに入力されている文字がすべて黒の場合、このレイヤーのオプションを「通常」から「乗算」に変更します。黒以外の色を使用している場合は「通常」のままにします。

「乗算」することによりブラックオーバープリントと同様の効果があります。
太くて大きい文字の場合は、透けた様になってしまう場合がありますので確認しながら設定します。

ページトップへ戻る

保存形式とプロファイルについて

様々な保存形式がありますが、後工程で使用するソフトにより保存形式を選択します。
PhotoShopのみで作成されている場合は「PSD」形式か「TIFF」形式
Illustrator8に配置する場合は「Photoshop eps」形式
Illustrator9以降は「PSD」形式をおススメします。

データを保存する際の設定で「カラー」「ICCプロファイル」のチェックを外した状態にします。

photo_save_01.gif 

EPS形式で保存するオプションの設定

「プレビュー」Windowsの場合は「TIFF(8 bit/pixel)」Macintoshの場合は「Macintosh(8 bit/pixel)」を選択します。
「エンコーディング」「JPEG-最高画質(低圧縮率)」を選択します。
その他のオプションは全てチェックを外します。

photo_save_02.gif

※ICCプロファイルは埋め込まないようにお願いします。プロファイルが埋め込まれているとRIP処理に不具合が起き、正確な色分解が行われません。

ページトップへ戻る

リッチブラックの修正について

画像に含まれるリッチブラックの修正の仕方となります。
文字などのリッチブラックの修正方法とは異なります。
弊社の規定の合計濃度より高い際の修正方法となります。
これからの作業は以下のことを踏まえた上で行ってください。
画像全体に色の変更を行いますので色が変わってしまいます。
初期設定を変更しますので、作業後は必ず元へお戻しください。

カラーモードを「CMYK」から「RGB」へ変換します。
メニューの「編集」から「カラー設定」を選びます。
(MacintoshのPhotoShop CSのみ、メニュー「PhotoShop」の「カラー設定」を選びます。)
「保存」ボタンを押して分かりやすい名前を付け、分かりやすい場所に設定データを保存します。

「作業用スペース」の「CMYK」部分を今選択されているものから「Japan Color 2001 Coated」を選びます。
img_psd_rich_01.gif


「Ok」を押します。

カラーモードを「RGB」から「CMYK」へ変換します。
色のイメージが変わりますので、必要であればトーンカーブなどで調整します。

作業が終わった後、メニューの「編集」から「カラー設定」を選びます。
MacintoshのPhotoShop CSのみ、メニュー「PhotoShop」の「カラー設定」を選びます。)
「読み込み」をクリックして始めに名前をつけて保存した設定データを読み込み、設定を元に戻します。


ページトップへ戻る